Sign in to follow this  
Will

Welcome!

Recommended Posts

Well that went smoother than I expected to. 

 

Sorry about the loss of anything post this morning, like I said getting our backup was kind of out of our control so we ended up getting it in the middle of the night last night. 

 

A few things need to be re-installed (like group name color ect) but other than that I think we're good. If anyone notices any issues please let me know. 

:cheers: 

Share this post


Link to post
Share on other sites
4 minutes ago, Bring Back Player 2 (Tri) said:

I notice the absence of chat @Will lol

 

It should be making its re-appearance whenever @Higgins gets on

 

2 minutes ago, Beaviss said:

@Will When is the web address going to be updated?

 

It will be switched over soon (if it hasn't been already), but it can take 24-48h for it to work correctly for everyone. 

Share this post


Link to post
Share on other sites

Just a heads up to all, vhlforum.com seems to be working already (for me anyways) - right now it just redirects you to the .webfactional address.

 

In a day or so when I’m sure it’s switched over fully, i’ll make it the main site URL again.

Share this post


Link to post
Share on other sites
6 minutes ago, Will said:

Just a heads up to all, vhlforum.com seems to be working already (for me anyways) - right now it just redirects you to the .webfactional address.

 

In a day or so when I’m sure it’s switched over fully, i’ll make it the main site URL again.

 

Thats great! When’s color coming back?

Share this post


Link to post
Share on other sites
4 hours ago, DollarAndADream said:

VHLforum.com still says offline for me.

Maybe it’s picky for some of it’s a cache issue? Redirecting for me as well.

Share this post


Link to post
Share on other sites
2 hours ago, Beketov said:

Maybe it’s picky for some of it’s a cache issue? Redirecting for me as well.

At first VHLforum was offline and I had to go to webfactional to do anything. Now I go to vhlforum and it redirects to webfactional.

Share this post


Link to post
Share on other sites
11 hours ago, DollarAndADream said:

At first VHLforum was offline and I had to go to webfactional to do anything. Now I go to vhlforum and it redirects to webfactional.

 

Yeah it tends to be kind of spotty for the first day or two. Earlier today it was once again sending me to the old site, but it’s back to redirecting me here now.

 

it should be all good by tomorrow

Share this post


Link to post
Share on other sites
2 hours ago, Will said:

 

Yeah it tends to be kind of spotty for the first day or two. Earlier today it was once again sending me to the old site, but it’s back to redirecting me here now.

 

it should be all good by tomorrow

 

Im going to be that guy will

 

”where’s chat”

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.